Sie sind nicht angemeldet.

Ich brauche dringend HILFE!Kann mich im Cokpit nicht mehr drehen.

Antworten im Thema: 9 » Der letzte Beitrag (30. Dezember 2012, 14:24) ist von codaho.

1

Freitag, 28. Dezember 2012, 23:36

Ich brauche dringend HILFE!Kann mich im Cokpit nicht mehr drehen.

Hallo ich bin neu hier und habe schon eine frage.

Ich fahre mit Maus und habe die Einstellungen so gemacht, dass ich mit der rechten maustaste nach rechts schaue und mit der linken nach links. Mit der mittleren sollte ich wieder geradeaus gucken. Diese Einstellungen haben auch eine Weile funktioniert, aber nun geht das auf einmal nicht mehr. Nur noch in der Aussensicht.
das heisst ich kann im Cockpit nicht mehr nach rechts oder links gucken oder in die mitte. Weiss jemand was das Problem ist?

EDIT:

Also kann ich mich im Cockpit nicht mehr drehen. Das ist so unpraktisch, dass das Spiel so unspielbar

EDIT2:

Dann eine andere Frage. Ist es möglich alles was mit dem ETS 2 zu tun hat zu löschen und ihn dann wieder zu installieren. Dann müsste ja alles wieder so sein we es einmal war. Ich habe den ETS 2 schon einmal deinstallirt und hatte nach der Neunstallation trotzdem wieder mein altes Profil zur Auswahl. das heisst ja es wird nicht alles vom ETS 2 besetigt.

Also würde es vielleicht reichen wenn ich einfach mal alles vom ETS 2 komplett runterbekommen könnte. Weiss jemand vielleicht wie das geht?

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »codaho« (29. Dezember 2012, 23:28)


Bluetruck

King of the Road

  • »Bluetruck« ist männlich
  • »Bluetruck« ist ein verifizierter Benutzer

Beiträge: 1 532

Wohnort: Bayern ^^

Danksagungen: 3245

  • Nachricht senden

2

Samstag, 29. Dezember 2012, 15:15

Zu deiner ersten Frage: Ich weiß keine direkte Lösung, Aber es gibt die Funktion "Kamera drehen", standartgemäß mit ALT besetzt. Wenn du dir drückst und die Maus bewegst, Lenkst du nicht mehr, sondern bewegst die Kamera. Ist am Anfang etwas gewöhnungsbedürftig, ich komm aber gut damit zurecht.

Zu deiner zweiten Frage: Gehe dorthin, wo du auch die Mods installiert hast (win7 C User Documents Eurotrucksimulator2, XP C/D Eigene Dateien, Eurotrucksimualtor2) und löschst nach der Installation den gesamten Ordner (deine Profile befinden sich im Unterordner profile). Aber komplett entfernen kann man es nicht, so bleiben kleine Verweise auf deinem Rechner zurück, zB. deine Registrierung (deswegen kann man zeitbeschränkte Demos ja auch nicht einfach de- und wieder installieren ;)


Ihr habt Fragen zum Map-editor? KLICK

3

Samstag, 29. Dezember 2012, 15:32

danke für deine Antwort aber das mit den eingenen Dokumenten löschen habe ich auch schon probiert aber leider ohne Ergebnis und das mit alt halten funktioniert leider auch nicht. Ich kann mich ni keinster Weise im Cokpit umsehen. das Bild ruckelt manchmal kurz aber dann war es das leider auch schon. Ich habe es auch schon mit allen Patches probiert und die Maus gewechselt.

EDIT:

Was vielleicht wichtig wäre ist, dass ich Win 8 habe.

hat keiner mehr eine andere Idee?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »codaho« (29. Dezember 2012, 16:00)


LKW-Master

unregistriert

4

Samstag, 29. Dezember 2012, 19:30

@codaho: Das ist eigentlich egal, dass du Windows 8 hast, da Windows 8 noch immer auf Windows 7 basiert ;)

Aber was wichtig wäre ist, dass du mal die komplette Log postest, Anleitung dazu in meiner Signatur.

5

Samstag, 29. Dezember 2012, 19:41

Ich habe jetzt den Log in den Spoiler getan.

Spoiler Spoiler

************ : log created on : Saturday December 29 2012 @ 16:21:13
00:00:00.000 : [sys] running on x86 / Unknown x64 (version 6.2)
00:00:00.000 : [sys] DirectX version : 4.09.00.0904
00:00:00.000 : [cpu] GenuineIntel [ Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz] 4 logical processor(s) at ~3193MHz.
00:00:00.000 : [sys] Using 2 worker thread(s)
00:00:00.000 : [sys] using QPC / TSC invariant timer, frequency 3117917Hz
00:00:00.000 : [mem] physical memory detected (4155436K/3202980K)
00:00:00.000 : [mem] virtual memory detected (4194176K/4116052K)
00:00:00.000 : [mem] Trying to allocate memory pool (204800K)
00:00:00.008 : Disabling color wrap as both color strings are empty
00:00:00.036 : [hashfs] base.scs: Mounted and validated, 34312 entries (B91C98A83B3BBDB79064BCA8A0A63D5F0CA483848F2746A2818568087DF5FD8)
00:00:00.061 : [hashfs] def.scs: Mounted and validated, 2292 entries (CB7DF055DED1725AE7BB7E9795A76C72466B1163E6B6E1AB4788A346D1A6489)
00:00:00.085 : [hashfs] locale.scs: Mounted and validated, 90 entries (F4467C516A29361909D300F49A8F2837B2B10639DA5839F20B6D36980595074)
00:00:00.086 : [hashfs] base_cfg.scs: Mounted and validated, 2 entries (3EC9A2DF8E9247FDC33FA851E7816C01117313C2C9B69FD3D2033BB0B9A19E5)
00:00:00.086 : [ufs] Home directory: 'C:/Users/Ich/Documents/Euro Truck Simulator 2'.
00:00:00.088 : exec /home/config.cfg
00:00:00.088 : [sys] Failed to execute (/home/config.cfg), the file does not exist.
00:00:00.093 : [lang] Language autodetection: 407
00:00:00.099 : Selected language: de_de
00:00:00.099 : Euro Truck Simulator 2 init ver.1.1.1 (rev. 41799)
00:00:00.100 : [net] LOG INFO: Started
00:00:00.103 : Setting UI reference mode to: 1440x900...
00:00:00.103 : [gfx] Selected rendering device: dx9
00:00:00.117 : [dx9] NVAPI not detected. (-2)
00:00:00.117 : [dx9] Direct3D9Ex detected.
00:00:00.117 : [dx9] Number of adapters found: 1
00:00:00.152 : [dx9] Adapter #0: AMD Radeon HD 7800 Series (Microsoft Corporation - WDDM v1.20) / 1024 MB (aticfx32.dll, 9.18.10.1129, 20120619)
00:00:00.152 : [dx9] Using SM3X rendering path
00:00:00.153 : [gfx] Trying to set 1360x768 32bpp 60Hz (fullscreen)
00:00:00.317 : [dx9] D3D9 device sucessfully created [HWVP]
00:00:00.334 : [gfx] Video memory by DXGI: 1007MB
00:00:00.334 : [gfx] Considered entries:
00:00:00.335 : AMD Radeon HD 7800 Series 0x6819
00:00:00.412 : Game viewport set to: (window aspect ratio=1.77); viewport bounds=[left=0.00 right=1360.00 bottom=0.00 top=768.00]
00:00:00.435 : [al] device: OpenAL Soft
00:00:00.435 : [al] context extensions: ALC_ENUMERATE_ALL_EXT ALC_ENUMERATION_EXT ALC_EXT_CAPTURE ALC_EXT_DEDICATED ALC_EXT_disconnect ALC_EXT_EFX ALC_EXT_thread_local_context ALC_SOFT_loopback
00:00:00.445 : [al] vendor: OpenAL Community
00:00:00.445 : [al] version: 1.1 ALSOFT 1.14
00:00:00.445 : [al] renderer: OpenAL Soft
00:00:00.446 : [al] extensions: AL_EXT_ALAW AL_EXT_DOUBLE AL_EXT_EXPONENT_DISTANCE AL_EXT_FLOAT32 AL_EXT_IMA4 AL_EXT_LINEAR_DISTANCE AL_EXT_MCFORMATS AL_EXT_MULAW AL_EXT_MULAW_MCFORMATS AL_EXT_OFFSET AL_EXT_source_distance_model AL_LOKI_quadriphonic AL_SOFT_buffer_samples AL_SOFT_buffer_sub_data AL_SOFTX_deferred_updates AL_SOFT_direct_channels AL_SOFT_loop_points
00:00:00.446 : [snd] Started sound update thread
00:00:00.452 : [di8] Initializing device 'Keyboard' as 'keyboard'
00:00:00.453 : [di8] Initializing device 'Mouse' as 'mouse'
00:00:00.490 : [TrackIR] Device initialized. TrackIR software version 4.09.
00:00:00.505 : dispatch
00:00:00.778 : exit
00:01:42.532 : Profile 'Codaho' created.
00:01:42.534 : uset s_sfx_enabled "1"
00:01:42.534 : uset s_music_enabled "1"
00:01:42.534 : uset s_sfx_volume "1.0"
00:01:42.534 : uset s_music_volume "0.8"
00:01:42.534 : uset s_master_volume "1.0"
00:01:42.534 : uset s_reverse_stereo "0"
00:01:42.535 : uset g_input_configured "0"
00:01:42.535 : uset g_save_idx "1"
00:01:42.535 : uset g_adviser "1"
00:01:42.535 : uset g_desktop_tutorial "1"
00:01:42.535 : uset g_tutorial "1"
00:01:42.535 : uset g_fatigue "1"
00:01:42.535 : uset g_police "1"
00:01:42.535 : uset g_subtitles "0"
00:01:42.535 : uset g_clock_24 "1"
00:01:42.535 : uset g_trackir "1"
00:01:42.535 : uset g_steer_autocenter "1"
00:01:42.535 : uset g_mph "0"
00:01:42.535 : uset g_hshifter_layout "0"
00:01:42.535 : uset g_trans "0"
00:01:42.536 : uset g_lang "de_de"
00:01:43.408 : [inp] Initial evaluation
00:01:43.408 : [inp] Classifying devices
00:01:43.411 : [inp] Applying input.clutch.default
00:01:43.411 : [inp] Applying input.look.default
00:01:43.412 : [inp] Applying input.gearbox.updown.default
00:01:43.412 : [inp] Applying input.gearbox.drive.default
00:01:43.413 : [inp] Applying input.gearbox.hshifter.default
00:01:43.414 : [inp] No steering axis found, fallback selection
00:01:43.414 : [inp] Trying to find a valid combination
00:01:43.414 : [inp] No combination found.
00:01:43.415 : [inp] Applying input.steer.default
00:01:43.417 : [inp] Applying input.pedals.default
00:01:43.417 : [inp] Applying input.clutch.default
00:01:43.418 : [inp] Applying input.look.default
00:01:43.418 : [inp] Applying input.gearbox.updown.default
00:01:43.419 : [inp] Applying input.gearbox.drive.default
00:01:43.419 : [inp] Applying input.gearbox.hshifter.default
00:01:44.303 : [inp] Applying input.steer.default
00:01:44.303 : [inp] Applying input.pedals.default
00:01:44.304 : [inp] Applying input.clutch.default
00:01:44.305 : [inp] Applying input.look.default
00:01:44.305 : [inp] Applying input.gearbox.updown.default
00:01:44.306 : [inp] Applying input.gearbox.drive.default
00:01:44.306 : [inp] Applying input.gearbox.hshifter.default
00:01:44.307 : Disabling h-shifter selection, no controller
00:01:48.411 : game
00:01:48.567 : [bullet] Starting physics server: Bullet
00:01:48.587 : Loaded trailers: 73
00:01:48.589 : Loaded small traffic vehicles: 25
00:01:48.591 : Loaded truck traffic vehicles: 8
00:01:48.592 : Loaded traffic trailers: 13
00:01:48.592 : Loaded addon hookups: 16
00:01:48.593 : Loading resource server data ....
00:01:48.593 : Loading road data ....
00:01:48.596 : Loading terrain data ....
00:01:48.599 : Loading railing data ....
00:01:48.609 : Loading building data ....
00:01:48.626 : Loading model data ....
00:01:48.643 : Loading prefab data ....
00:01:48.659 : Loading sign data ....
00:01:48.676 : Loading traffic lights data ....
00:01:48.692 : Loading vegetation data ....
00:01:48.709 : Loading hinges data ....
00:01:48.726 : Loading stamp data ....
00:01:48.742 : Loading movers data ....
00:01:48.759 : Loading ferry data ....
00:01:48.775 : Loading country data ....
00:01:48.792 : Loading sound item data ....
00:01:48.808 : Loading live stream data ....
00:01:48.825 : Loading trigger action data ....
00:01:48.842 : Loading cutscene data ....
00:01:48.859 : Loading cargo data ....
00:01:48.869 : Loading company data ....
00:01:48.876 : Loading city data ....
00:01:48.924 : Map '/map/europe.mbd' loading started ....
00:01:49.811 : Map successfully loaded.
00:01:49.834 : Map initialization started ....
00:01:49.894 : Map initialization finished.
00:01:49.894 : Map load time: 969ms (54 MB)
00:01:49.895 : Restore point is missing. Game state will be restored from the initial save.
00:01:50.367 : Creating save-game file (/home/profile/436F6C696E/save/autosave/game.sii) ...
00:01:50.436 : Game has been auto-saved.
00:01:50.440 : Detail vegetation database is ready.
00:01:58.349 : Creating save-game file (/home/profile/436F6C696E/save/autosave/game.sii) ...
00:01:58.386 : Game has been auto-saved.
00:01:58.535 : Creating save-game file (/home/profile/436F6C696E/save/autosave/game.sii) ...
00:01:58.582 : Game has been auto-saved.
00:01:58.956 : Another save is under way!
00:01:58.956 : Game has been auto-saved.
00:01:59.054 : No active camera present
00:02:00.988 : [startup] spawned 30 vehicles
00:02:01.192 : [startup] spawned 33 vehicles
00:02:12.276 : No active camera present
00:04:37.585 : Creating save-game file (/home/profile/436F6C696E/save/autosave/game.sii) ...
00:04:37.649 : Game has been auto-saved.
00:04:42.686 : quit
00:04:42.686 : Creating save-game file (/home/profile/436F6C696E/save/autosave/game.sii) ...
00:04:42.773 : Game has been auto-saved.
00:04:42.973 : [net] LOG INFO: Stopped
00:04:43.052 : [sys] process shutdown


EDIT: Wenn ich so überlege kann es nicht am Log liegen ich habe das Spie ja jetzt schon ein paar ml neu installiert.

Bitte helft mir irgendwie. Ich sitze seit heute morgen um elf am PC um mein Problem zu lösen.

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »codaho« (29. Dezember 2012, 23:43)


LKW-Master

unregistriert

6

Samstag, 29. Dezember 2012, 23:47

00:00:00.000 : [sys] running on x86 / Unknown x64 (version 6.2)
Was hast du denn für ein Windows 8? Denn er kann es nicht auslesen, was ja heißen würde, dass bei dir irgendwelche Systemdateien kaputt/beschädigt oder nicht vorhanden sind. :hmm:

00:00:00.088 : [sys] Failed to execute (/home/config.cfg), the file does not exist.
Das kommt mir ja ein bisschen spanisch vor, kann aber sein, dass ihm das egal ist und er automatisch eine neue config.cfg angelegt hat.

00:00:00.099 : Euro Truck Simulator 2 init ver.1.1.1 (rev. 41799)
Aktualisier mal auf die neueste Version des ETS2, ansonsten brauchen wir wohl erstmal gar nicht weiter machen hier. Sobald du gepatcht hast, melde dich bitte wieder zurück, ob es funktioniert, wenn nicht nochmal die neue Log posten.

Bitte helft mir irgendwie. Ich sitze seit heute morgen um elf am PC um mein Problem zu lösen.
Wir helfen dir, aber fang bitte nicht an mit dem Hilfe-Geschrei. Ich kann deinen Frust verstehen, aber das bringt uns jetzt im Moment auch nicht wirklich weiter!

icewolf72

unregistriert

7

Sonntag, 30. Dezember 2012, 00:08

ich frag mich grad warum maus tasten?? bewgtz man die maus dreht man sich automatisch im cockpit,standartmässig. warum dann tasten belegen? und mit dem patch?? sorry aber ich denk das ne gecrackte version ist

8

Sonntag, 30. Dezember 2012, 12:41

Zu deiner 2. Frage: Der Revo Uninstaller ist ganz gut

Spoiler Spoiler

http://www.chip.de/downloads/Revo-Uninstaller_27291156.html



Elchii

Stefan1976

Sprinter-Fahrer

  • »Stefan1976« ist männlich

Beiträge: 33

Wohnort: Österreich

  • Nachricht senden

9

Sonntag, 30. Dezember 2012, 14:23

Ich kenne das Problem,aber mit der mittleren Maustaste und bei anderen Spielen. Da reagiert die Taste nicht, wenn ich in der Maussoftware die Taste anders belegt habe, also nicht Standard.
Ich gehe zwar davon aus, dass du die Tasten mit links/rechts-klick (Standard) belegt hast, aber vielleicht stellst du es trotzdem einfach mal neu ein. Kann ja sein, dass da irgendwas einen Konflikt macht.
LG, Stefan

10

Sonntag, 30. Dezember 2012, 14:24

Das Problem ist gelöst worden von einem im SCS Blog. Ich hatte einmal Facetracknoir ausprobiert. Hat aber nicht geklappt, aber ich habe es auch nicht deinstalliert. Der ETS2 dachte aber ich will das noch benutzen. Also war das Problem eigentlich recht simpel. Ich musste Facetracknoir nur deinstallieren.

@LKW-Master:

Den neusten Patch hatte ich da gerade zum Test nur nicht benutzt aber sonst hat ich den die ganze zeit drauf. Und das mit dem Hilfe-Geschrei da hatte ich einfach keinen Nerv mehr und hätte an liebsten den PC aus dem Fenser geworfen;)

@icewolf72:

Ich habe den ETS2 ganz legal mit Box und allem Drum und Dran originalverpackt von meinem Bruder geschenkt bekommen.

Lies doch noch mal meinen ersten Post. Es steht direkt am Anfang: Ich fahre mit Maus. Dabei wird das Umsehen mit der Maus deaktiviert, außer ich würde die rechte Maustaste drücken.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »codaho« (30. Dezember 2012, 14:43)


Social Bookmarks

Counter:

Hits heute: 38 096 | Hits gestern: 49 784 | Hits Tagesrekord: 102 526 | Hits gesamt: 56 382 347 | Hits pro Tag: 21 418,54

Klicks heute: 80 363 | Klicks gestern: 113 858 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 460 719 311 | Klicks pro Tag: 175 018,2 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods