Sie sind nicht angemeldet.

Lenkprobleme Logitech G29

Antworten im Thema: 4 » Der letzte Beitrag (30. Juni 2017, 15:20) ist von DasBier.

Golfbad2

Sprinter-Fahrer

  • »Golfbad2« ist der Autor dieses Themas

Beiträge: 1

  • Nachricht senden

1

Freitag, 11. März 2016, 20:56

Lenkprobleme Logitech G29

Hi Jungs,
habe ein Problem mit dem Logitech G29 beim Lenken.
Wenn ich einlenke, egal ob Links oder Rechts, funktioniert das erst einwandfrei doch ab ca. 200 Grad (also etwas über halber Lenkeinschlag) knallt er die lenkung mit einen schlag auf anschlag.
Habe jetzt schon so ziemlich an jeder Einstellmöglichkeit herum experementiert, aber bislang ohne erfolg.
Hoffe es kann mir jemand helfen.

P.S. Das Problem habe ich auch schon bei anderen gesehen auf youtube. https://www.youtube.com/watch?v=PhJZu8001ko

M-Power

Gliederzug-Fahrer

  • »M-Power« ist ein verifizierter Benutzer

Beiträge: 348

Danksagungen: 859

  • Nachricht senden

2

Montag, 14. März 2016, 18:18

Ist den bei nichtlinearer Lenkung der Regler ganz nach links gezogen ?

DasBier

Sprinter-Fahrer

  • »DasBier« ist männlich

Beiträge: 4

OS: Windows10 x64

Game: ATS

  • Nachricht senden

3

Donnerstag, 29. Juni 2017, 11:43

Ich habe ein ähnliches Problem und zwar spiele ich mit dem G29 von Logitech mit Schaltung. Und zwar wenn ich im ATS lenke geht der truck aus, fängt an zu blinken, das licht geht aus und die Handbremse ist zu. Danach funktionieren die knöpfe nicht mehr erst wenn man das Lenkrad einmal ganz nach links und rechts dreht funktioniert es wieder. Bitte um Hilfe!!!
?( :dash:

Der Freiburger

Gliederzug-Fahrer

Beiträge: 222

Danksagungen: 568

  • Nachricht senden

4

Freitag, 30. Juni 2017, 13:06

Einfach mal die Einteilung der Knöpfe überarbeiten bzw. neu machen.

DasBier

Sprinter-Fahrer

  • »DasBier« ist männlich

Beiträge: 4

OS: Windows10 x64

Game: ATS

  • Nachricht senden

5

Freitag, 30. Juni 2017, 15:20

Habe ich gemacht aber der Fehler ist dennoch da. Ich habe das Gefühl das es etwas mit dem Lenkrad und den Pedalen zu tun hat.

Edit

Ich habe das Problem gefunden und zwar habe ich mit FanaLED gespielt, welches die fehler verursacht hat danke trotzdem. :D :thumbup: :search:

Edit by scheffi + Bitte keine Mehrfachpost innerhalb von 24h , du kannst deine Beiträge in dieser Zeit selbst bearbeiten, Forenregeln Bitte beachten !

Social Bookmarks

Counter:

Hits heute: 12 680 | Hits gestern: 55 357 | Hits Tagesrekord: 102 526 | Hits gesamt: 47 747 667 | Hits pro Tag: 20 456,57

Klicks heute: 26 772 | Klicks gestern: 91 935 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 434 257 200 | Klicks pro Tag: 186 049,13 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods