Sie sind nicht angemeldet.

Brauche dringend eure Hilfe !

Antworten im Thema: 29 » Der letzte Beitrag (7. November 2014, 21:46) ist von Dome_DAF_460.

Lieber Besucher, herzlich willkommen bei: Trucksimulator24 - Die freundliche Trucksimulator Community rund um den Euro Truck Simulator 2, Euro Trucksimulator, German Truck Simulator, 18 Wheels of Steel Reihe, Extreme Trucker und den ZModeler.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Dome_DAF_460

Sattelzug-Fahrer

  • »Dome_DAF_460« ist männlich
  • »Dome_DAF_460« ist der Autor dieses Themas

Beiträge: 48

  • Nachricht senden

1

Dienstag, 28. Oktober 2014, 21:43

Brauche dringend eure Hilfe !

Hallo zsm habe ein riesen Problem mit Ets2...Habe seit ca. 3-4 Wochen immer zwischendurch abstürze bzw hänger beim fahren oder woander.s Manchmal geht es direkt weiter, manchmal muss ich den Pc Not-Aus schalten. Was ist das ? Meine Log :

Spoiler Spoiler

************ : log created on : Tuesday October 28 2014 @ 20:53:20
00:00:00.000 : [sys] running on x86 / Windows 7 x64 (version 6.1) / Service Pack 1
00:00:00.000 : [sys] DirectX version : 4.09.00.0904
00:00:00.000 : [sys] Command line: C:\Program Files (x86)\Euro Truck Simulator 2\bin\win_x86\eurotrucks2.exe
00:00:00.014 : [cpu] CPU0: AuthenticAMD [AMD FX(tm)-4100 Quad-Core Processor ] with 2 cores (4 threads) at ~3616MHz.
00:00:00.014 : [sys] using 1 worker thread(s)
00:00:00.014 : [sys] using QPC / TSC invariant timer, frequency 3531562Hz
00:00:00.026 : [mem] physical total: 8174M
00:00:00.026 : [mem] physical avail: 5710M
00:00:00.026 : [mem] virtual total: 4095M
00:00:00.026 : [mem] virtual avail: 4017M
00:00:00.026 : [mem] Trying to allocate memory pool (409600K)
00:00:00.026 : [mem] Allocated 5 temporary loading buffer(s)
00:00:00.152 : Disabling color wrap as both color strings are empty
00:00:00.758 : [hashfs] base.scs: Mounted and validated, 42650 entries (128EF4E00C169CAA8E8D9F4D0A41121132CF71DA59B1666EE46E65C25A1C90E)
00:00:00.784 : [hashfs] core.scs: Mounted and validated, 4 entries (FFDC4A419D3E854195875204785968F1FDB77F3E444CD81716D52E6666B2557)
00:00:01.223 : [hashfs] def.scs: Mounted and validated, 4962 entries (EE84101EF3F4020EA775356702E37BC7F5961DF44201E4FA00887DC8D06F706)
00:00:03.227 : [hashfs] locale.scs: Mounted and validated, 168 entries (C305D2262E7ACD093351CA1D4B329C1E9EAA3074358CFC8245BD8F63CDFC952)
00:00:03.258 : [hashfs] base_cfg.scs: Mounted and validated, 2 entries (924C55A3A6DA2759FE4984CC227E3B130A6C6D7D71B397A1D47935E0E5F1028)
00:00:03.322 : [ufs] Home directory: 'C:/Users/User/Documents/Euro Truck Simulator 2'.
00:00:03.389 : exec /home/config.cfg
00:00:03.389 : [sys] Executing /home/config.cfg ...
00:00:03.389 : uset r_full_resolution_corrections "0"
00:00:03.389 : uset r_force_color_shadowmaps "0"
00:00:03.389 : uset g_hw_info "1"
00:00:03.389 : uset g_line_sort "0"
00:00:03.389 : uset g_cargo_sort "0"
00:00:03.389 : uset g_tooltip_delay "0.4"
00:00:03.389 : uset g_global_force_load_selector "0"
00:00:03.389 : uset g_desktop_fadeout "60"
00:00:03.389 : uset r_wireframe "0"
00:00:03.389 : uset r_multimon_border_fov_right "0"
00:00:03.389 : uset r_multimon_border_fov_left "0"
00:00:03.389 : uset r_multimon_mode "0"
00:00:03.389 : uset r_segment_cache_static_buffers "1"
00:00:03.389 : uset r_segment_cache_behavior "3"
00:00:03.396 : uset r_use_depth_bounds "1"
00:00:03.396 : uset r_show_light_pixel_coverage "0"
00:00:03.396 : uset r_deferred_debug "0"
00:00:03.396 : uset r_mirror_scale_y "1.0"
00:00:03.396 : uset r_mirror_scale_x "1.0"
00:00:03.396 : uset r_scale_y "1"
00:00:03.396 : uset r_scale_x "1"
00:00:03.396 : uset r_normal_maps "1"
00:00:03.396 : uset r_sunshafts "1"
00:00:03.396 : uset r_color_saturation "1.0"
00:00:03.396 : uset r_color_yellow_blue "0.0"
00:00:03.397 : uset r_color_magenta_green "0.0"
00:00:03.397 : uset r_color_cyan_red "0.0"
00:00:03.397 : uset r_color_correction "1"
00:00:03.397 : uset r_dof_filter_size "0.5"
00:00:03.397 : uset r_dof_transition "400.0"
00:00:03.397 : uset r_dof_start "200.0"
00:00:03.397 : uset r_dof "1"
00:00:03.397 : uset r_mlaa_threshold "1.0"
00:00:03.397 : uset r_mlaa "1"
00:00:03.397 : uset r_hdr "1"
00:00:03.397 : uset r_fake_shadows "2"
00:00:03.397 : uset r_sun_shadow_texture_size "4096"
00:00:03.397 : uset r_sun_shadow_quality "4"
00:00:03.397 : uset r_mirror_view_distance "120"
00:00:03.397 : uset r_deferred_mirrors "1"
00:00:03.397 : uset r_deferred "1"
00:00:03.403 : uset r_nowmi "0"
00:00:03.403 : uset r_startup_progress "0"
00:00:03.403 : uset r_setup_done "1"
00:00:03.403 : uset r_gamma "1"
00:00:03.403 : uset r_manual_stereo_buffer_scale "1.0"
00:00:03.403 : uset r_manual_stereo_ui_fov_game "100"
00:00:03.403 : uset r_manual_stereo_ui_fov "80"
00:00:03.403 : uset r_manual_stereo_ui_dist_game "0.5"
00:00:03.403 : uset r_manual_stereo_ui_dist "0.8"
00:00:03.403 : uset r_manual_stereo_in_menu "1"
00:00:03.403 : uset r_nv_stereo_mode "2"
00:00:03.403 : uset r_no_frame_tracking "0"
00:00:03.403 : uset r_msaa "0"
00:00:03.403 : uset r_fullscreen "1"
00:00:03.403 : uset r_mode "1920x1080x32x0"
00:00:03.403 : uset r_path ""
00:00:03.403 : uset r_device "dx9"
00:00:03.403 : uset i_virtual_cursor_speed "500.0"
00:00:03.403 : uset g_trackir "1"
00:00:03.403 : uset g_pedestrian "1"
00:00:03.403 : uset g_light_span_factor "1"
00:00:03.403 : uset g_light_distance_factor "1"
00:00:03.403 : uset g_vehicle_flare_lights "1"
00:00:03.403 : uset g_auto_traffic_headlights "1"
00:00:03.403 : uset g_traffic "1"
00:00:03.403 : uset g_kdop_preview "0"
00:00:03.403 : uset g_screenshot_on_bug "0"
00:00:03.403 : uset g_developer "0"
00:00:03.403 : uset g_wc_fps "0.0"
00:00:03.403 : uset g_wc_radius "-1.0"
00:00:03.404 : uset g_steam_browser "1"
00:00:03.404 : uset g_steam_screenshots "2"
00:00:03.404 : uset g_artist_id "0"
00:00:03.404 : uset g_flyspeed "100.0"
00:00:03.404 : uset g_news "0"
00:00:03.404 : uset g_colbox "0"
00:00:03.404 : uset g_radio_mode "2"
00:00:03.404 : uset g_ignore_low_fps "0"
00:00:03.404 : uset g_truck_light_quality "1"
00:00:03.404 : uset g_truck_light_specular "1"
00:00:03.404 : uset g_gfx_all_scales "0"
00:00:03.404 : uset g_gfx_advanced "1"
00:00:03.404 : uset g_gfx_quality "3"
00:00:03.404 : uset g_hq_3d_screenshot "0"
00:00:03.404 : uset g_menu_aa_limit "8"
00:00:03.404 : uset g_additional_water_fov "20.0f"
00:00:03.404 : uset g_rain_reflect_hookups "1"
00:00:03.404 : uset g_rain_reflect_actor "1"
00:00:03.404 : uset g_rain_reflect_traffic "1"
00:00:03.404 : uset g_rain_reflect_cache "1"
00:00:03.404 : uset g_rain_reflection "3"
00:00:03.404 : uset g_reflection "3"
00:00:03.404 : uset g_grass_density "2"
00:00:03.404 : uset g_veg_detail "2"
00:00:03.404 : uset g_minicon "0"
00:00:03.404 : uset g_console "0"
00:00:03.404 : uset g_texture_usage_stats "0"
00:00:03.404 : uset g_fps "0"
00:00:03.404 : uset g_stream_exts ".ogg;.mp3"
00:00:03.404 : uset r_vsync "1"
00:00:03.404 : uset r_anisotropy_factor "1"
00:00:03.404 : uset r_texture_detail "0"
00:00:03.405 : uset t_averaging_window_length "20"
00:00:03.459 : [lang] Language autodetection: 407
00:00:03.493 : Selected language: de_de
00:00:03.493 : Euro Truck Simulator 2 init ver.1.13.3 (rev. 7d6f5405fb0d)
00:00:03.545 : [net] LOG INFO: Started
00:00:03.552 : Setting UI reference mode to: 1440x900...
00:00:03.552 : [gfx] Selected rendering device: dx9
00:00:03.625 : [dx9] NVAPI initialized
00:00:03.690 : [dx9] Direct3D9Ex detected.
00:00:03.690 : [dx9] Number of adapters found: 1
00:00:03.762 : [dx9] Adapter #0: AMD Radeon HD 6700 Series / 1013 (1024) MB (aticfx32.dll, 8.17.10.1315, 20140915)
00:00:03.820 : [dx9] Using SM3X rendering path
00:00:03.821 : [gfx] Trying to set 1920x1080 32bpp 60Hz (fullscreen)
00:00:04.065 : <ERROR> [dx9] SLI state query failed: -1
00:00:04.065 : [dx9] Stereo fully allowed.
00:00:04.065 : [dx9] Unable to initialize stereo (-140), the stereo driver might be not installed
00:00:04.065 : [dx9] D3D9 device sucessfully created [HWVP]
00:00:04.661 : [al] device: OpenAL Soft
00:00:04.661 : [al] context extensions: ALC_ENUMERATE_ALL_EXT ALC_ENUMERATION_EXT ALC_EXT_CAPTURE ALC_EXT_DEDICATED ALC_EXT_disconnect ALC_EXT_EFX ALC_EXT_thread_local_context ALC_SOFT_loopback
00:00:04.753 : [al] vendor: OpenAL Community
00:00:04.753 : [al] version: 1.1 ALSOFT 1.14
00:00:04.753 : [al] renderer: OpenAL Soft
00:00:04.753 : [al] extensions: AL_EXT_ALAW AL_EXT_DOUBLE AL_EXT_EXPONENT_DISTANCE AL_EXT_FLOAT32 AL_EXT_IMA4 AL_EXT_LINEAR_DISTANCE AL_EXT_MCFORMATS AL_EXT_MULAW AL_EXT_MULAW_MCFORMATS AL_EXT_OFFSET AL_EXT_source_distance_model AL_LOKI_quadriphonic AL_SOFT_buffer_samples AL_SOFT_buffer_sub_data AL_SOFTX_deferred_updates AL_SOFT_direct_channels AL_SOFT_loop_points
00:00:04.753 : [snd] Started sound update thread
00:00:04.827 : [di8] Initializing device '@@keyboard@@' as 'keyboard'
00:00:04.829 : [di8] Initializing device '@@i_mouse@@' as 'mouse'
00:00:04.858 : [di8] Initializing device 'Logitech G27 Racing Wheel USB' as '{AEDC71F0-593C-11E4-8003-444553540000}|{C29B046D-0000-0000-0000-504944564944}'
00:00:04.863 : [di8] FF Constant force supported
00:00:04.863 : [di8] FF Ramp force supported
00:00:04.864 : [di8] FF Square force supported
00:00:04.864 : [di8] FF Sine force supported
00:00:04.864 : [di8] FF Triangle force supported
00:00:04.864 : [di8] FF SawtoothUp force supported
00:00:04.864 : [di8] FF SawtoothDown force supported
00:00:04.864 : [di8] FF Spring force supported
00:00:04.864 : [di8] FF Damper force supported
00:00:04.864 : [di8] FF Inertia force supported
00:00:04.864 : [di8] FF Friction force supported
00:00:04.864 : [di8] FF Axis 'x' 'Wheel axis' reports force 10N with resolution of 256
00:00:05.401 : dispatch
00:00:05.713 : exit
00:00:07.750 : [ui] Controller setup start
00:00:07.771 : [inp] Classifying devices
00:00:07.771 : [inp] Analyzing "Logitech G27 Racing Wheel USB" "di8.'{AEDC71F0-593C-11E4-8003-444553540000}|{C29B046D-0000-0000-0000-504944564944}'"
00:00:07.772 : [inp] Applying input.steer.logitech.g27
00:00:07.774 : [inp] Applying input.pedals.logitech.g27.detection.problem
00:00:07.775 : [inp] Applying input.clutch.logitech.g27
00:00:07.776 : [inp] Applying input.look.default
00:00:07.776 : [inp] Applying input.gearbox.updown.logitech.g27
00:00:07.777 : [inp] Applying input.gearbox.drive.logitech.g27
00:00:07.777 : [inp] Applying input.gearbox.hshifter.logitech.g27
00:00:07.778 : [inp] Applying input.info.logitech.g27
00:00:07.778 : [inp] Classified as: wheel
00:00:07.779 : [ui] Controller setup done
00:00:08.144 : uset s_sfx_enabled "1"
00:00:08.145 : uset s_music_enabled "1"
00:00:08.145 : uset s_sfx_volume "1.0"
00:00:08.145 : uset s_music_volume "0.8"
00:00:08.145 : uset s_master_volume "1.0"
00:00:08.145 : uset s_reverse_stereo "0"
00:00:08.145 : uset g_force_economy_reset "0"
00:00:08.145 : uset g_force_load_selector "0"
00:00:08.145 : uset g_autoload_ignore_autosave "0"
00:00:08.145 : uset g_start_in_truck "0"
00:00:08.145 : uset g_input_configured "1"
00:00:08.145 : uset g_income_factor "1.0"
00:00:08.145 : uset g_currency "0"
00:00:08.145 : uset g_bad_weather_factor "0"
00:00:08.145 : uset g_save_idx "1"
00:00:08.145 : uset g_adviser "0"
00:00:08.145 : uset g_desktop_tutorial "0"
00:00:08.145 : uset g_tutorial "0"
00:00:08.145 : uset g_fatigue "0"
00:00:08.145 : uset g_police "1"
00:00:08.145 : uset g_subtitles "0"
00:00:08.145 : uset g_clock_24 "1"
00:00:08.145 : uset g_hmd_no_3d_background "0"
00:00:08.145 : uset g_hmd_no_special_menu "0"
00:00:08.145 : uset g_hmd_reduced_cabin_movement "1"
00:00:08.145 : uset g_hmd_no_artifical_movement "0"
00:00:08.145 : uset i_oculus_eye_protrusion "0.09"
00:00:08.145 : uset i_oculus_eye_height "0.15"
00:00:08.145 : uset i_hmd_max_prediction "0.1"
00:00:08.145 : uset i_hmd_min_prediction "0.0"
00:00:08.145 : uset s_interior_volume "1.0"
00:00:08.146 : uset s_rumble_enabled "1"
00:00:08.146 : uset s_reverse_enabled "1"
00:00:08.146 : uset g_cruise_control_grid "5.0"
00:00:08.146 : uset g_throttle_auto_shift "0"
00:00:08.146 : uset g_pedal_clutch_range "1.0"
00:00:08.146 : uset g_fuel_simulation "0"
00:00:08.146 : uset g_hardcore_simulation "0"
00:00:08.146 : uset g_reg_setting "reg_setting.europe"
00:00:08.146 : uset g_use_speed_limiter "1"
00:00:08.146 : uset g_hud_speed_limit "1"
00:00:08.146 : uset g_engine_start_auto "0"
00:00:08.146 : uset g_motor_brake_auto "0"
00:00:08.146 : uset g_retarder_auto "0"
00:00:08.146 : uset g_trailer_stability "0.45"
00:00:08.146 : uset g_brake_intensity "2.40822"
00:00:08.146 : uset g_steer_autocenter "1"
00:00:08.146 : uset g_gallon "0"
00:00:08.146 : uset g_fahrenheit "0"
00:00:08.146 : uset g_pounds "kg"
00:00:08.146 : uset g_mph "0"
00:00:08.146 : uset g_hshifter_layout "3"
00:00:08.146 : uset g_trans "2"
00:00:08.146 : uset g_lang "de_de"
00:00:14.151 : Profile 'Dome' removed.
00:00:17.067 : Profile 'Angel' removed.
00:00:20.586 : <ERROR> Error removing profile.
00:00:23.864 : <ERROR> [fs] Failed to open file "/home/profiles/4F6C6C69/profile.sii" in the read_only mode
00:00:23.864 : <ERROR> load_unit_tree() - Failed to open file (/home/profiles/4F6C6C69/profile.sii)
00:00:23.864 : <ERROR> [fs] Failed to open file "/home/profiles/4F6C6C69/profile.bak.sii" in the read_only mode
00:00:23.864 : <ERROR> load_unit_tree() - Failed to open file (/home/profiles/4F6C6C69/profile.bak.sii)
00:00:26.634 : <ERROR> select_item: invalid index
00:00:26.635 : Profile 'Olli' removed.
00:00:29.968 : Profile '[STL] DoMe [GER]' removed.
00:00:30.955 : uset s_sfx_enabled "1"
00:00:30.956 : uset s_music_enabled "1"
00:00:30.956 : uset s_sfx_volume "1.0"
00:00:30.956 : uset s_music_volume "0.8"
00:00:30.956 : uset s_master_volume "1.0"
00:00:30.956 : uset s_reverse_stereo "0"
00:00:30.956 : uset g_force_economy_reset "0"
00:00:30.956 : uset g_force_load_selector "0"
00:00:30.956 : uset g_autoload_ignore_autosave "0"
00:00:30.956 : uset g_start_in_truck "0"
00:00:30.956 : uset g_input_configured "1"
00:00:30.956 : uset g_income_factor "1.0"
00:00:30.956 : uset g_currency "0"
00:00:30.956 : uset g_bad_weather_factor "0"
00:00:30.956 : uset g_save_idx "1"
00:00:30.956 : uset g_adviser "0"
00:00:30.956 : uset g_desktop_tutorial "0"
00:00:30.956 : uset g_tutorial "0"
00:00:30.956 : uset g_fatigue "0"
00:00:30.956 : uset g_police "1"
00:00:30.956 : uset g_subtitles "0"
00:00:30.956 : uset g_clock_24 "1"
00:00:30.956 : uset g_hmd_no_3d_background "0"
00:00:30.956 : uset g_hmd_no_special_menu "0"
00:00:30.956 : uset g_hmd_reduced_cabin_movement "1"
00:00:30.956 : uset g_hmd_no_artifical_movement "0"
00:00:30.956 : uset i_oculus_eye_protrusion "0.09"
00:00:30.956 : uset i_oculus_eye_height "0.15"
00:00:30.956 : uset i_hmd_max_prediction "0.1"
00:00:30.956 : uset i_hmd_min_prediction "0.0"
00:00:30.956 : uset s_interior_volume "1.0"
00:00:30.957 : uset s_rumble_enabled "1"
00:00:30.957 : uset s_reverse_enabled "1"
00:00:30.957 : uset g_cruise_control_grid "5.0"
00:00:30.957 : uset g_throttle_auto_shift "0"
00:00:30.957 : uset g_pedal_clutch_range "1.0"
00:00:30.957 : uset g_fuel_simulation "0"
00:00:30.957 : uset g_hardcore_simulation "0"
00:00:30.957 : uset g_reg_setting "reg_setting.europe"
00:00:30.957 : uset g_use_speed_limiter "1"
00:00:30.957 : uset g_hud_speed_limit "1"
00:00:30.957 : uset g_engine_start_auto "0"
00:00:30.957 : uset g_motor_brake_auto "0"
00:00:30.957 : uset g_retarder_auto "0"
00:00:30.957 : uset g_trailer_stability "0.45"
00:00:30.957 : uset g_brake_intensity "2.40822"
00:00:30.957 : uset g_steer_autocenter "1"
00:00:30.957 : uset g_gallon "0"
00:00:30.957 : uset g_fahrenheit "0"
00:00:30.957 : uset g_pounds "kg"
00:00:30.957 : uset g_mph "0"
00:00:30.957 : uset g_hshifter_layout "3"
00:00:30.957 : uset g_trans "2"
00:00:30.957 : uset g_lang "de_de"
00:00:30.970 : New profile selected: 'Dominik Schonlau'
00:00:30.970 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/Display-scania v8-logo (v1.11.x) by kuba141.scs
00:00:31.982 : [zipfs] Display-scania v8-logo (v1.11.x) by kuba141.scs: read ok, 52 entries [0x2a69bd47]
00:00:31.982 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/Scania_V8.scs
00:00:32.253 : [zipfs] Scania_V8.scs: read ok, 5 entries [0x6604120c]
00:00:32.253 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/V8K_Blaine_Bullbar_v1.scs
00:00:32.605 : [zipfs] V8K_Blaine_Bullbar_v1.scs: read ok, 33 entries [0xb5525d24]
00:00:32.605 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/ZZ Scania V8 & L6 pack V.5.scs
00:00:34.131 : [zipfs] ZZ Scania V8 & L6 pack V.5.scs: read ok, 136 entries [0x973936c8]
00:00:34.131 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/buddy_activation_by_knox_xss.scs
00:00:34.409 : [zipfs] buddy_activation_by_knox_xss.scs: read ok, 11 entries [0x5281be10]
00:00:34.449 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/promods-def-v171-1.scs
00:00:34.778 : [zipfs] promods-def-v171-1.scs: read ok, 1536 entries [0x16dbf735]
00:00:34.778 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/promods-map-v171.scs
00:00:44.802 : [zipfs] promods-map-v171.scs: read ok, 1102 entries [0xab53687d]
00:00:44.802 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/promods-v171.scs
00:01:26.648 : [zipfs] promods-v171.scs: read ok, 24674 entries [0xf7d806ea]
00:01:26.649 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/turkishwhistle.scs
00:01:26.657 : [zipfs] turkishwhistle.scs: read ok, 6 entries [0]
00:01:26.657 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/zZz_schmitz_sko_v2.scs
00:01:26.955 : [zipfs] zZz_schmitz_sko_v2.scs: read ok, 152 entries [0x189b215c]
00:01:26.956 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzscaniamegastore.scs
00:01:29.358 : [zipfs] zzzzzzzzzscaniamegastore.scs: read ok, 6008 entries [0xf7bea133]
00:01:29.358 : Mounting extra package: C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs
00:01:29.608 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs: Credits:

00:01:29.608 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs:

00:01:29.608 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs: Mod:

00:01:29.608 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs: 50keda

00:01:29.608 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs: Ventyres

00:01:29.608 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs:

00:01:29.608 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs: HD Michelin-Texture:

00:01:29.608 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs: By Manu.Be98

00:01:29.609 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs:

00:01:29.609 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs:

00:01:29.609 : [zipfs] C:/Users/User/Documents/Euro Truck Simulator 2/mod/zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs: Alle Rechte vorbehalten 28.08.2014
00:01:29.609 : [zipfs] zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzALCOA WheelsPack by50k.scs: read ok, 151 entries [0x1bd5083f]
00:01:29.778 : game
00:01:30.312 : [bullet] Starting physics server: Bullet
00:01:31.048 : Loaded trailers: 78
00:01:31.051 : Loaded small traffic vehicles: 29
00:01:31.054 : Loaded truck traffic vehicles: 15
00:01:31.056 : Loaded traffic trailers: 17
00:01:31.058 : Loaded addon hookups: 49
00:01:31.079 : Loading resource server data ....
00:01:31.079 : Loading road data ....
00:01:31.090 : Loading terrain data ....
00:01:31.121 : Loading railing data ....
00:01:31.124 : Loading building data ....
00:01:31.133 : Loading model data ....
00:01:31.156 : Loading prefab data ....
00:01:35.926 : Loading traffic rule data ....
00:01:35.953 : Loading sign data ....
00:01:36.040 : Loading traffic semaphore data ....
00:01:36.057 : Loading traffic signs data ....
00:01:36.058 : Loading vegetation data ....
00:01:36.078 : Loading hinges data ....
00:01:36.086 : Loading stamp data ....
00:01:36.090 : Loading movers data ....
00:01:36.097 : Loading ferry data ....
00:01:36.119 : Loading country data ....
00:01:36.145 : Loading sound item data ....
00:01:36.147 : Loading live stream data ....
00:01:36.168 : Loading game condition data ....
00:01:36.180 : Loading trigger action data ....
00:01:36.197 : Loading cutscene data ....
00:01:36.262 : Loading cargo data ....
00:01:36.269 : Loading company data ....
00:01:36.401 : Loading city data ....
00:01:36.559 : Resources load time: 6334ms (12 MB)
00:01:36.559 : Map '/map/europe.mbd' loading started ....
00:01:38.426 : Map successfully loaded.
00:01:38.459 : Map load time: 1899ms (150 MB)
00:01:39.247 : Road network navigation caching started.
00:01:56.970 : Road network navigation caching finished.
00:01:56.985 : Garage update started.
00:01:57.515 : Garage update finished.
00:01:57.517 : Economy load time: 27292ms (26 MB)
00:01:59.101 : <WARNING> Model in old format detected '/vehicle/truck/upgrade/frontgrill/scania_rcab_2009/v8kgrill.pmg', please upgrade format to improve load performance!
00:01:59.102 : <ERROR> Headers of model '/vehicle/truck/upgrade/frontgrill/scania_rcab_2009/v8kgrill.pmg' contain unexpected offsets. Please check your exporting tool.
00:02:02.217 : Create actor: (111 MB)
00:02:02.293 : Game init finished. (300 MB)
00:02:02.900 : <WARNING> [di8] Input buffer overflow for device '{AEDC71F0-593C-11E4-8003-444553540000}|{C29B046D-0000-0000-0000-504944564944}' (error code: 0x1).
00:02:16.089 : [startup] spawned 1 vehicles
00:02:16.214 : <WARNING> [di8] Input buffer overflow for device '{AEDC71F0-593C-11E4-8003-444553540000}|{C29B046D-0000-0000-0000-504944564944}' (error code: 0x1).
00:02:17.625 : [startup] spawned 1 vehicles
00:02:17.677 : [startup] spawned 1 vehicles
00:02:19.107 : [startup] spawned 2 vehicles
00:02:19.233 : <WARNING> [di8] Input buffer overflow for device '{AEDC71F0-593C-11E4-8003-444553540000}|{C29B046D-0000-0000-0000-504944564944}' (error code: 0x1).
00:02:19.237 : [startup] spawned 1 vehicles
00:02:19.694 : [startup] spawned 2 vehicles
00:02:20.211 : [startup] spawned 1 vehicles
00:04:24.755 : <WARNING> Model in old format detected '/vehicle/truck/upgrade/frontgrill/scania_rcab_2009/v8kgrill.pmg', please upgrade format to improve load performance!
00:04:24.756 : <ERROR> Headers of model '/vehicle/truck/upgrade/frontgrill/scania_rcab_2009/v8kgrill.pmg' contain unexpected offsets. Please check your exporting tool.
00:04:34.334 : [music] DirectShow graph: WMAsfReader -> MP3 Decoder DMO -> Default DirectSound Device
00:07:30.853 : Creating save-game file (/home/profiles/446F6D696E696B205363686F6E6C6175/save/autosave_drive/game.sii) ...
00:07:30.971 : Game has been auto-saved.
00:09:01.431 : <ERROR> Maximal water level count exceeded!
00:09:05.895 : <ERROR> Maximal water level count exceeded!
00:09:06.577 : <ERROR> Maximal water level count exceeded!
00:09:06.677 : <ERROR> Maximal water level count exceeded!
00:09:11.316 : <ERROR> Maximal water level count exceeded!
00:09:16.712 : <ERROR> Maximal water level count exceeded!
00:11:21.868 : <WARNING> [di8] Input buffer overflow for device '{AEDC71F0-593C-11E4-8003-444553540000}|{C29B046D-0000-0000-0000-504944564944}' (error code: 0x1).
00:11:27.031 : ui t console:system_02
00:11:27.031 : <ERROR> [ui] (t) console:system_02 could not be created/found
00:11:28.081 : ui t console:system_02
00:11:28.081 : <ERROR> [ui] (t) console:system_02 could not be created/found

Wäre schön, wenn jemand ne Lösung hätte...(habe vor 3-4 Wochen auch ne neue Graka eingebaut) DANKE :thumbsup:


EDIT by vanDongen: Das geht ja gut los, mit deinem 1ten Post. Du mußt nicht alles groß (size=18 ) schreiben. Es reicht auch die normale Schriftgröße. Desweiteren habe ich Deine Log, in den Spoiler gepackt. Wäre gut, wenn Du dich mit unseren Forenregeln vertraut machst.
Go in Style ! \8/

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dome_DAF_460« (28. Oktober 2014, 21:56)


Bluetruck

King of the Road

  • »Bluetruck« ist männlich
  • »Bluetruck« ist ein verifizierter Benutzer

Beiträge: 1 532

Wohnort: Bayern ^^

Danksagungen: 3245

  • Nachricht senden

2

Dienstag, 28. Oktober 2014, 22:13

Nunja,

es stechen vor allem diese Fehlermeldungen ins Auge:


<WARNING> [di8] Input buffer overflow for device

<ERROR> [ui] (t) console:system_02 could not be created/found

Wie du warscheinlich schon geahnt hast, wird es höchstwarscheinlich an deiner GraKa liegen. Hast du da irgendwelche extra Einstellungen, zb. stellst die Grafik des spiels allgemein per GraKa ein? oder übertaktest du irgendwo?


Ihr habt Fragen zum Map-editor? KLICK

Dome_DAF_460

Sattelzug-Fahrer

  • »Dome_DAF_460« ist männlich
  • »Dome_DAF_460« ist der Autor dieses Themas

Beiträge: 48

  • Nachricht senden

3

Mittwoch, 29. Oktober 2014, 09:55

Hallo, Danke erstmal. Wenn ich dies alles wüsste, was du damit meinst, köntte ich es dir beantworten. Ich selber habe fast garkeine Ahnung davon...wäre schön wenn du mir das erklären könntest bzw. mir ne Lösung sagen könntest. :) :S
Go in Style ! \8/

kabelaffe007

Gigaline-Fahrer

  • »kabelaffe007« ist männlich

Beiträge: 518

Wohnort: Frankfurt/Main

OS: Windows 10 64 Bit

Game: ETS2

GV: 1.24

Danksagungen: 7476

  • Nachricht senden

4

Mittwoch, 29. Oktober 2014, 10:57

Kurz und knapp.. Bluetruck will dir sagen, dass deine Grafikkarte zu wenig Leistung hergibt.

Übertakten: Eine Grafikkarte bzw die Hardware wird in verschiedenen Taktarten betrieben und Bluetruck will wissen, ob du deine Grafikkarte übertaktet hast, das heißt, er will wissen, ob du sie schneller getaktet hast, als sie eigentlich ist.

LG kabelaffe007

Liebe Grüße kabelaffe007

Dome_DAF_460

Sattelzug-Fahrer

  • »Dome_DAF_460« ist männlich
  • »Dome_DAF_460« ist der Autor dieses Themas

Beiträge: 48

  • Nachricht senden

5

Mittwoch, 29. Oktober 2014, 12:03

Ja danke erstmal. Ich habe die Graka ganz normal eingebaut, ein kumpel hat gesagt wie es geht. Hatte vorher nur ne onboard drin, habe auf minimalsten grafikeinstellungen gezockt. Hab dann Pc gestartet und treiber der neuen Grka installiert, hat dann auch alles so geklappt. Mehr habe ich nicht gemacht damit. Hat dann auch alles geklappt, konnte dann auch Grafikeinstellungen auf Ultra machen und es läuft, aber dann immer diese scheiss hänger oder abstürze. Habe vorher immer gedacht, es läge an den Mods aber es hängt auch ohne mods... Ich bin ein eingefleischter ets2 freak und brauche ne lösung dafür... :S :S :headbang: :headbang: :headbang: :headbang: :headbang:
Go in Style ! \8/

PAULEBAER1979

unregistriert

6

Mittwoch, 29. Oktober 2014, 12:11

Moin moin.

Dieser Abschnitt hier deutet darauf hin, daß das Spiel versucht, sowohl eine nVidia als auch eine AMD Karte anzusprechen.

Spoiler Spoiler

00:00:03.625 : [dx9] NVAPI initialized
00:00:03.690 : [dx9] Direct3D9Ex detected.
00:00:03.690 : [dx9] Number of adapters found: 1
00:00:03.762 : [dx9] Adapter #0: AMD Radeon HD 6700 Series / 1013 (1024) MB (aticfx32.dll, 8.17.10.1315, 20140915)
00:00:03.820 : [dx9] Using SM3X rendering path
00:00:03.821 : [gfx] Trying to set 1920x1080 32bpp 60Hz (fullscreen)
00:00:04.065 : <ERROR> [dx9] SLI state query failed: -1


Hast du die vorherige Grafikkarte (Onboard?) sowohl ausgebaut (bzw. im BIOS deaktiviert) als auch alle Treiber entfernt? Die jetzige AMD-Karte ist vermutlich auch etwas zu schwach für deine Auflösung auf Ultra. 1GB Grafikspeicher sind etwas wenig dafür.

Gruß Paul

Dome_DAF_460

Sattelzug-Fahrer

  • »Dome_DAF_460« ist männlich
  • »Dome_DAF_460« ist der Autor dieses Themas

Beiträge: 48

  • Nachricht senden

7

Mittwoch, 29. Oktober 2014, 12:15

Danke Paul. Nein, habe da garnichts Deaktiviert vorher bzw ausgebaut. Ich weiss auch leider nicht wie man das macht, da ich, wie gesagt, kein Pc Genie bin. Habe die neue Graka eingebaut und gas gegeben :D
Go in Style ! \8/

PAULEBAER1979

unregistriert

8

Mittwoch, 29. Oktober 2014, 12:19

Ah OK. Dann hat deine Hauptplatine eine Grafikeinheit integriert (vermutlich mit nVidia-Chip), diese ist eventuell noch aktiv und auf jeden Fall noch ein Treiber dafür vorhanden. Du brauchst also mal einen Menschen vor Ort, der das Ding im BIOS deaktiviert und die Treiber entfernt. Bitte nichts tun, wenn du nicht ganz genau weißt was du machst - könnte dein System außer Gefecht setzen.

Dome_DAF_460

Sattelzug-Fahrer

  • »Dome_DAF_460« ist männlich
  • »Dome_DAF_460« ist der Autor dieses Themas

Beiträge: 48

  • Nachricht senden

9

Mittwoch, 29. Oktober 2014, 12:20

Na dann, Vielen Dank. Könnte mein Problem dann Geschichte sein ?
Go in Style ! \8/

PAULEBAER1979

unregistriert

10

Mittwoch, 29. Oktober 2014, 12:32

Könnte sein. Allerdings wird die Karte aus der 6000er-Serie mit der Auflösung auf Ultra immer mal wieder ruckeln. Das kann (muß aber nicht) auch zu Abstürzen führen. Ich habe ne r9 270X drin und die bringt bei 1680 x 1050 auf Ultra "grade mal" knapp 40 Bilder pro Sekunde.

Was mir grade einfällt:
- Hast du beim Einbau der Karte auch noch zusätzliche Stromstecker an die Karte angeschlossen?
Wenn ja:
- Weißt du was für ein Netzteil in deinem PC steckt?

Wenn da nicht alles rund läuft, kann sich der PC nämlich auch aufhängen oder die Karte läuft nicht mit voller Leistung.

Verwendete Tags

problem

Social Bookmarks

Counter:

Hits heute: 75 585 | Hits gestern: 84 836 | Hits Tagesrekord: 197 176 | Hits gesamt: 69 308 325 | Hits pro Tag: 24 582,96

Klicks heute: 92 955 | Klicks gestern: 137 734 | Klicks Tagesrekord: 756 082 | Klicks gesamt: 480 642 713 | Klicks pro Tag: 170 479,12 | Gezählt seit: 3. Mai 2011, 07:40

Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden

Euro Truck Simulator,Euro Truck Simulator 2,German Truck Simulator,Forum,Community,Downloads,Support,Euro Trucksimulator,Euro Trucksimulator 2,German Trucksimulator,Trucks,18 Wheels of Steel,Haulin,Convoy,Pttm,Long Haul,Trucksimulator,Trucksimulation,Truck Simulator,Simulation,ATS,Trucksim,Extreme Trucker 2,ETS,ETS2,GTS,UKTS,ET,ET2,18WoS,Tutorial,Tutorials,Tipp,Zmodeler,z3d,Modding,SCS,simulation,support, Zmod,z3d,Sk,Skins,Map,Maps,Mod,Mods,Trucksims,STD,Scania Truck Driving Simulator,Scania,ETS2Mods, Euro Trucksimulator2 Mods